If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

hiding popups in onload() defeats popup blocking

VERIFIED DUPLICATE of bug 126224

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 126224
16 years ago
15 years ago

People

(Reporter: Pete Su, Assigned: rogerl (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Fetch the URL above and you will get a popup window (tested on MacOS X and
linux) even if you have all popup blocking enabled.

This is similar to the bug http://bugzilla.mozilla.org/show_bug.cgi?id=152073.
Except that in that bug, the HTML that generated the popup was a little bit
different.

This behavior was seen in 1.0 and 0.9.9.

Cheers
(Reporter)

Comment 1

16 years ago
accidentally resubmitted. ignore please.


*** This bug has been marked as a duplicate of 153778 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate -
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Reduping to the root bug of "NYTimes" dupe tree
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 126224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Whiteboard: verifyme

Comment 5

15 years ago
Verified Duplicate -
Status: RESOLVED → VERIFIED

Updated

15 years ago
Whiteboard: verifyme
You need to log in before you can comment on or make changes to this bug.