Closed Bug 1538283 Opened 5 months ago Closed 5 months ago

windows/aarch64 - TEST-UNEXPECTED-TIMEOUT | /webrtc/RTCPeerConnection-iceConnectionState.https.html | connection with one data channel should eventually have connected or completed connection state - Test timed out

Categories

(Testing :: web-platform-tests, defect, P5)

Version 3
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1538725

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

#[markdown(off)]
Filed by: egao [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=235348085&repo=try

https://queue.taskcluster.net/v1/task/YI-O6UN7TZW2P1kCTaFKWw/runs/0/artifacts/public/logs/live_backing.log

Test: wpt10

Platform: windows10-aarch64

Context:
04:17:00 INFO - TEST-PASS | /webrtc/RTCPeerConnection-iceConnectionState.https.html | Closing the connection should set iceConnectionState to closed
04:17:00 INFO - TEST-UNEXPECTED-TIMEOUT | /webrtc/RTCPeerConnection-iceConnectionState.https.html | connection with one data channel should eventually have connected or completed connection state - Test timed out
04:17:00 INFO -
04:17:00 INFO - TEST-FAIL | /webrtc/RTCPeerConnection-iceConnectionState.https.html | connection with one data channel should eventually have connected connection state - pc1.sctp is undefined
04:17:00 INFO - onIceConnectionStateChange<@https://web-platform.test:8443/webrtc/RTCPeerConnection-iceConnectionState.https.html:151:30
04:17:00 INFO - Test.prototype.step@https://web-platform.test:8443/resources/testharness.js:1587:25
04:17:00 INFO - Test.prototype.step_func/<@https://web-platform.test:8443/resources/testharness.js:1611:35
04:17:00 INFO - TEST-UNEXPECTED-TIMEOUT | /webrtc/RTCPeerConnection-iceConnectionState.https.html | ICE can connect in a recvonly usecase - Test timed out
04:17:00 INFO - PID 9164 | 28: 0.50504946/000 |UDP 0)|c.001000andid | ate:0 1 UDP 2122252543Se 10t Local Description.7.205.28 50549 typ host)): Received re spo| PeerConnectionImpl.cpp:nse; processing
04:17:00 INFO - TEST-UNEXPECTED-TIMEOUT | /webrtc/RTCPeerConnection-iceConnectionState.https.html | expected OK

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1538725
You need to log in before you can comment on or make changes to this bug.