Closed Bug 1538318 Opened 2 years ago Closed 2 years ago

On startup, default theme is shown before it switches to selected theme

Categories

(WebExtensions :: Themes, defect)

66 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1525762

People

(Reporter: supdosgm, Unassigned)

Details

Attachments

(1 file)

Attached image Startup

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

  • Open Firefox

(Also tested after refreshing Firefox, on a complete reinstall, on a completely different computer and also on Nightly)

Actual results:

The top bar where tabs and the address bar are display the default theme when starting Firefox up, after which it switches to my chosen theme.

Attached gif shows this occurring.

Expected results:

The chosen theme should be displayed from the start.

Component: Untriaged → Theme
Component: Theme → Themes
Product: Firefox → WebExtensions
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1525762
You need to log in before you can comment on or make changes to this bug.