Account Manager Hangs after editing the Outgoing Server

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
--
minor
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: John Minadeo, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

After clicking on the Outgoing Server item in teh Account Manager, If the
advanced button is clicked on the options to select which outgoing mail server
to use, nothing happens when clicking on anything other then the advanced
button. And the close button does not close it, though it appears to save data
changes when the X in the corner is clicked.

Reproducible: Always
Steps to Reproduce:
1.From the Mail / News reader application, Choose edit from the drop-down and
then choose "Mail & News Group Account Settings"
2.Click on the "Outgoing Server (SMTP)" Item in the leftmost accounts list.
3.Click the "Advanced..." button in the righmost options area.
4.Choose the default server and hit the "OK" button
5.Now the only thing that you can click on and have an effect asre the
"Advanced..." button, the "Cancel" button, and the X "close app." button. If you
press ok, the button looks like it is depressed but then nothing happens and
clickinging on any items in the account list pane does not change the options
that are displayed, they remain those of the "Outgoing Server"

Actual Results:  The UI would not do anything other then work for the Cancel
button, the X (close app) button, the help button, and the "Advanced..." Button

Expected Results:  Should have let the ok button close the window and I should
have been able to continue editing options of other Accounts.

Comment 1

16 years ago
I too have had *exactly* the same problem using BuildID 2002062608 on Windows 2000.

Comment 2

15 years ago
After adding an additional Outgoing Server item in the Account Manager, mozilla
will hang, if you do the following: Edit-menue > Preferences > Advanced >
Scripts & Plugins.
The other items of Advanced could be used, but if I clicked on Scripts &
Plugins, Mozilla froze. 
Could only fix it be deleting .mozilla.
Nota bene: This happened with OS = Linux !!!
BTW: Why is it not possible to **** each mail account one outgoing mail server?

Comment 3

15 years ago
WFM with Mozilla 1.5 on WinXP.

Reporter, do you still see this problem with the latest nightly (or even 1.5)?
If not, this bug can be closed. Thanks.

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.