Closed Bug 1539474 Opened 2 years ago Closed 2 years ago

Raptor cold page-load test support for the geckoview reference browser

Categories

(Testing :: Raptor, enhancement, P1)

Version 3
enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1546661

People

(Reporter: rwood, Assigned: rwood)

References

Details

Ensure that the first cold page-load test suite (landed in Bug 1533423 and Bug 1539438) also work on the android geckoview reference browser.

Note this will be for running locally, as work is ongoing in Bug 1522225 for getting the reference browser suites running in taskcluster/treeherder.

Blocks: 1518975
Depends on: 1533423, 1539438
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1546661
You need to log in before you can comment on or make changes to this bug.