Closed Bug 1540097 Opened 7 months ago Closed 7 months ago

Firefox not allowed to install plugin

Categories

(Invalid Bugs :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: sunilreddy, Unassigned)

Details

(Whiteboard: [triagemonth-2019-03])

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:57.0) Gecko/20100101 Firefox/57.0

Hi Sunil,

There is no valid information for us to understand your issue. The file that you have attached seems irrelevant. Please provide valid Bug Description so that we can dig more about any issue you are facing.

Since there is no valid information in this bug, I am closing this for now.

Please feel free to reopen this, If you think you are having an actual issue by providing us valid Bug description. Please go through https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines for better and effective bug summary.

Status: UNCONFIRMED → RESOLVED
Closed: 7 months ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: --- → INVALID
Whiteboard: [triagemonth-2019-03]
Version: 57 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.