Closed Bug 15401 Opened 20 years ago Closed 20 years ago

multipart/x-mixed-replace asks for plugin

Categories

(Core :: Networking, defect, P3)

x86
Windows 95
defect

Tracking

()

VERIFIED DUPLICATE of bug 6819

People

(Reporter: martin.honnen, Assigned: gagan)

References

()

Details

The above link is on www.mozilla.org titled DOM bug reports. While NN4 displays
the page when following the link M9 explains that it is of mime type
multipart/x-mixed-replace and can be saved and requires a plugin
Assignee: don → gagan
Component: Browser-General → Necko
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 6819 ***
QA Contact: leger → tever
Resetting QA contact from leger.
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
Status: RESOLVED → VERIFIED
[bugday] verifying duplicate. Read both bugs and they're the same.
You need to log in before you can comment on or make changes to this bug.