'print' produces un-printable postscript

VERIFIED DUPLICATE of bug 154027

Status

()

--
major
VERIFIED DUPLICATE of bug 154027
17 years ago
16 years ago

People

(Reporter: nbi, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The postscript produced by selecting print (for example, pick any job ad on
www.monster.com) in Mozilla 1.0 is substantially different from the postscript
produced by older browsers such as Netscape 4.79. Although viewable via
ghostscript/gv the Mozilla 1.0 postscript does not print on my Oki OL-840+ Level
1 Postscript printer although the Netscape 4.79 produced postscript does. There
are no options in Mozilla that I'm aware of that set a Postscript compatibility
mode, in fact I can't even find a full blown printer setup.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 154027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
bulk verification.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.