Closed Bug 154067 Opened 18 years ago Closed 18 years ago

Mozilla crashes on application startup

Categories

(SeaMonkey :: General, defect, critical)

PowerPC
Mac System 9.x
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 125411

People

(Reporter: rmills3, Assigned: Matti)

Details

(Keywords: crash)

System: Mac Performa 6116 with Sonnet Crescendo/NuBus G3 upgrade card OS 9.04.
Mozilla has an unexpected quit on the application startup.
What build/version?  If not the most current, does the same thing happen in a
newer build?  Also try with a new profile.
Rogers Mills, Mozilla had some problems on NuBus Macs at the time you reported this bug. As you can 
see in bug 125411, it was fixed about July 8. Please download a build created after that. If that still 
crashes for you, feel free to reopen this bug.

*** This bug has been marked as a duplicate of 125411 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Keywords: crash
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.