Apprunner initializes "maximized" but off-center on >= second loading

VERIFIED DUPLICATE of bug 17982

Status

SeaMonkey
General
P3
trivial
VERIFIED DUPLICATE of bug 17982
19 years ago
14 years ago

People

(Reporter: Crysgem, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Apprunner Build ID: 1999100118

When Mozilla is "installed", the Apprunner window loads "normally" - maximized.
When starting Apprunner after the first (post-install) instance, it appears as a
window of size equivalent to a maximized window, but is off-center to the
right and bottom by ~ 20 pixels. The window is *not* maximized, as the Windows
title bar controls indicate.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 1

19 years ago
worksforme....in 11/1 build.....reopen if you still see the problem
and provide accurate steps to reproduce...

Updated

19 years ago
Status: RESOLVED → REOPENED
QA Contact: leger → elig

Updated

19 years ago
Resolution: WORKSFORME → ---

Comment 2

19 years ago
I'm seeing this using the 199911909 Win NT build. Re-opening, and e-mailing Don
to request investigation.

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
I'm going to resolve this as a duplicate of 17982 because I believe that one has
more information. Crysgem, please add your $.02 if I'm erring. Thanks!


*** This bug has been marked as a duplicate of 17982 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified dupe.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.