The content of "Personal Toolbar" tip can't be refreshed in time

RESOLVED DUPLICATE of bug 43714

Status

RESOLVED DUPLICATE of bug 43714
17 years ago
14 years ago

People

(Reporter: cindy.fan, Assigned: cindy.fan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
[Testing Environment]
This bug is happens to Netscape 7.0 build 02 on Solaris:
"SunOS cycling 5.8 Generic_111919-03 sun4u sparc SUNW, Sun-Blade-100"
And also happens to Netscape 7.0 build 01 on Windows and Linux, below is the
detail information about Netscape 7.0 testing build;
"Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0rc3) Gecko/20020606 Netscape 7.0b1"

[Repro Steps]
1. Open "Preference" window by clicking "Preference" below "Edit" menu;
2. Edit "Home Page Location" in "Navigator" section, such as
"http://www.netscape.com";
3. Apply and close that window;
4. Move your mouse to over "Home" icon on the "Perference Toolbar";
5. You may see the pops up tip note nearby your mouse and labeled the home page
location is "http://www.netscape.com";
6. Re-do step 1, 2 and change the home page location to "http://www.mozilla.org";
7. Apply and close preference window;
8. Move your mouse over "Home" icon again;

[Bug]
The content of "Home" icon is still labeled with "http://www.netscape.com";

[Expect Result]
The tip content should be updated to "http://www.mozilla.org" since the home
page location was changed already;

[Note]
This bug can be happens to Netscape 7.0 build 2 on Solaris and Netscape 7.0
build 1 on Windows and Linux;

Comment 1

17 years ago
This is a duplicate of bug 43714.  Also, when reporting bugs here, make sure to
confirm that you see the bug in Mozilla as well as Netscape before you report it.

*** This bug has been marked as a duplicate of 43714 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.