Closed Bug 154118 Opened 18 years ago Closed 18 years ago

Unable to type periodically in 2nd browser window

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: miketang15, Assigned: Matti)

Details

I've discovered that when having 2 browser windows open, for some reason I am
unable to type in the address bar, for a little while.  Then for some reason it
starts working.
Always add your build ID in your bug report

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.