I have lost keyboard input on two different occasions

RESOLVED DUPLICATE of bug 82534

Status

()

Core
Event Handling
--
major
RESOLVED DUPLICATE of bug 82534
16 years ago
15 years ago

People

(Reporter: Curt Jacobs, Assigned: joki (gone))

Tracking

({qawanted})

Trunk
PowerPC
Mac System 8.6
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1a+) Gecko/20020621
BuildID:    2002062109

After using this build for a half hour, I have lost keyboard input on two
occasions, forcing a restart of the program.

Reproducible: Sometimes
Steps to Reproduce:
1.Use browser
2.lose ability to type
3.

Expected Results:  Not lost keyboard input capabilities

Comment 1

16 years ago
WFM in 2002062308 PC/Win98.

Comment 2

16 years ago
I too have this happen repeatedly using all recent builds of Mozilla 1.0.0 and
1.1a under Mac OS 9.2.2 English-North American on am iMac with 768 MB of
physical RAM.

In addition, the keyboard shortcuts, such as Command + S, also cease to work at
the same time although the Save option [it's equivalent] off the File menu
continues to work normally.

Updated

16 years ago
Blocks: 70812

Comment 3

16 years ago
Correction : I cannot state "all recent builds" as it has only been all the
builds that I have installed which is most of the nightly branch 1.0.0 builds
for the Mac Classic, and several a week of the trunk 1.1a nightlies

Comment 4

16 years ago
I don't think I've ever seen this happen. I'll mark it confirmed per comment 2, though. Reassigning to 
Event Handling.

Also adding qawanted, as this really needs some kind of reliable reproduction regime for diagnosis.
Assignee: sgehani → joki
Status: UNCONFIRMED → NEW
Component: XP Apps → Event Handling
Ever confirmed: true
Keywords: qawanted
QA Contact: paw → rakeshmishra

Comment 5

15 years ago
another dupl of bug 82534?

Comment 6

15 years ago
So I have tried this under the newest 9.2.2 (Disk Version 1.2) and with 
Netscape 7 and now Mozilla 1.2b. Very funny if you have the Mail-reader and 
excel 2001 open and try to delete a cell within excel-sheet, you actually 
delete the last marked Mail in Mozialla-Mailclient. The Problem never appeared 
in Netcape 6-6.23.
Mozilla 1.2b actually blocks any keyboard input in the Excel 2001 and other 
programs like Sherlock. (closing Mozilla 1.2b makes the keyboard work again).
So seems like Mozilla has a problem to give the keyboard focus to the program 
in the front when it is running in the background).  

Updated

15 years ago
QA Contact: rakeshmishra → trix

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.