If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

does not render 'new lines' for hints (that is text shown when you keep mouse over a item)

VERIFIED DUPLICATE of bug 67127

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 67127
16 years ago
13 years ago

People

(Reporter: Jaak Simm, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET 
CLR 1.0.3705)
BuildID:    2002053012

look at the URL above. if you move your mouse over the link and hold it there 
a hint appears. The problem is that the 'new line' characters are not rendered 
correctly, seems like mozilla is lacking a feature. You can check the right 
way of rendering with Internet Explorer :).

Reproducible: Always
Steps to Reproduce:
1. go to the URL
2. move mouse over the link (anchor) item and keep it there
3. hint appears, where the 'new line' characters in the title attribute of the 
anchor are rendered incorrectly

Actual Results:  no new lines

Expected Results:  should be new lines

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.