Closed Bug 1543116 Opened 5 months ago Closed 4 months ago

CFR message hub for FxA messages

Categories

(Firefox :: Messaging System, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED
Firefox 68
Iteration:
68.2 - Apr 1 - 14
Tracking Status
firefox68 --- fixed

People

(Reporter: andreio, Assigned: andreio)

References

Details

Attachments

(1 file)

This is a new module that connects the bookmarking action and panel to ASRouter.
It should not be specific to bookmarking: it takes in a container and the localization module and creates the markup and adds in translations.

Type: defect → enhancement
Assignee: nobody → andrei.br92
Priority: -- → P1
Duplicate of this bug: 1543125
Attachment #9056933 - Attachment description: Trigger Bookmark Panel CFR Message → Refactor BookmarkPanel to call ASRouter instead of passing actions
Pushed by aoprea@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/fffbf387d2d6
Refactor BookmarkPanel to call ASRouter instead of passing actions r=k88hudson,flod
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
Component: Activity Streams: Newtab → Messaging System
Iteration: --- → 68.2 - Apr 1 - 14
You need to log in before you can comment on or make changes to this bug.