browser crashed or freeze

VERIFIED DUPLICATE of bug 153815

Status

--
critical
VERIFIED DUPLICATE of bug 153815
17 years ago
14 years ago

People

(Reporter: stef.baly, Assigned: Matti)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

if you click on the banner begin download. 
1 - Download never starts;
2 - The status bar transfert data never stop;
3 - The feedback agent starts. 

Reproducible: Always
Steps to Reproduce:
1. just go on www.winamp.com
2. Then get winamp3 preview
3. and begin download

Expected Results:  start downloading.
(Assignee)

Comment 1

17 years ago
wfm with win2k build 20020626..

Comment 2

17 years ago
WFM with win2k 1.1alpha.

reporter - if you got a crash and used the feedback agent, could you give us the
talkback ID?  you can get the ID by running the agent (it's in C:\Program
Files\mozilla.org\Mozilla\components or similar) and post it here? thanks.

Comment 3

17 years ago
I can actually confirm this on Win2k, problem is I forget which build. You can
probably search for it in the talkbacks though. Email is sroddsson@hotmail.com
and comments included 'winamp'.

Comment 4

17 years ago
Judging from the stack signature for the crash mentioned in comment #3, this is
a dupe of bug 153815.

Stack Signature  nsImageListener::FrameChanged 1c39f947
Email Address sroddsson@hotmail.com
Product ID MozillaTrunk
Build ID 2002061707
Trigger Time 2002-06-25 10:44:23
Platform Win32
Operating System Windows NT 5.0 build 2195
Module gklayout.dll
URL visited Downloading Winamp3 beta3
User Comments
Trigger Reason Access violation
Source File Name nsImageFrame.cpp
Trigger Line No. 2380
Stack Trace
nsImageListener::FrameChanged [nsImageFrame.cpp, line 2380]
imgRequestProxy::FrameChanged [imgRequestProxy.cpp, line 295]
imgRequest::FrameChanged [imgRequest.cpp, line 339]
imgContainer::Notify [imgContainer.cpp, line 460]
nsTimerImpl::Fire [nsTimerImpl.cpp, line 352]
nsTimerManager::FireNextIdleTimer [nsTimerImpl.cpp, line 588]
nsAppShell::Run [nsAppShell.cpp, line 134]
nsAppShellService::Run [nsAppShellService.cpp, line 458]
main1 [nsAppRunner.cpp, line 1472]
main [nsAppRunner.cpp, line 1808]
WinMain [nsAppRunner.cpp, line 1826]
WinMainCRTStartup()
KERNEL32.dll + 0xd326 (0x77e8d326) 

*** This bug has been marked as a duplicate of 153815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Keywords: crash
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.