Closed Bug 154372 Opened 18 years ago Closed 18 years ago

Unable to insert cursor in form fields

Categories

(Core :: DOM: Core & HTML, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 82534

People

(Reporter: mdecker, Assigned: alexsavulov)

References

()

Details

(Whiteboard: dup me)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

On some occasions, I am unable to insert a cursor in a, HTML form field in order
to enter data in a form.  An example is the search box on www.yahoo.com.  When I
click on the blank space to enter a search term, the cursor doesn't appear.  I
am able to right-click on te field and past text into the search box.  The
problem seems to occur more often when a browser window has been open for a
while.  If I close all open browser windows and restart Mozilla, the problem
usually goes away.  The issue also sometimes appears in the Web address box at
the top of the Window where you enter addresses you want to view.

Reproducible: Sometimes
Steps to Reproduce:
1.Start a browser window.  Surf around for a while.
2.Go to a page with a form field.  Click on the field to place the cursor.
3.See that the cursor isn't there.

Actual Results:  Sometimes, I was unable to get the cursor in the field box.  I
had to quit and restart Mozilla.

Expected Results:  Put the cursor in the field box when I click on it.
WFM with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
mouseclick left:
can you really not place the cursor or do you have a visibility-problem:
cursor is not visible, but when you start to enter text, the types appear in the
form field.
i saw this before and is a dup of something. try using a newer mozilla build.
Whiteboard: dup me
Sounds like bug 82534, which was fixed a few days ago. Please test with a recent
build before submitting bug reports.
With the latest build (2002062608), the bug does not occur.
Yes, this is almost certainly a duplicate of bug 82534. This happens for me with
random form fields (including the URL bar) at random times.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verifying
Status: RESOLVED → VERIFIED
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.