Set As Desktop Background not working

RESOLVED DUPLICATE of bug 1539348

Status

()

defect
RESOLVED DUPLICATE of bug 1539348
a month ago
a month ago

People

(Reporter: emailn, Unassigned)

Tracking

66 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [triagemonth-2019-04])

Reporter

Description

a month ago

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Actual results:

Set As Desktop Background not working under Windows 7

Updated

a month ago
Component: Untriaged → Shell Integration
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Comment 1

a month ago

Hi :emailn,
Thanks for reporting your issue. This issue is same as Bug 1539348. Therefore, I am marking this as a duplicate.
If you think this is a mistake, please let us know.

Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Whiteboard: [triagemonth-2019-04]
Duplicate of bug: 1539348
You need to log in before you can comment on or make changes to this bug.