many operations disabled

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: joshgold, Assigned: Matti)

Tracking

({qawanted})

Trunk
Sun
Solaris
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
buildid: 2002061103

I've found myself on a few occasions getting into states where a large number of
operations are disabled.  e.g. right now, I cannot open a new window (C-n or the
file menu) view source (C-u or menu) Manage Bookmarks (C-b or the menu) view
History (C-h or menu).  

I also have similar problems just following hyperlinks, although they are more
restricted.  right now I can follow links in some of the tabs I have open, but
in this tab (only this one) I can only "Open link in new tab"  

(note: I can't even use a link to cheat and open a window:  In *every* tab,
selecting "Open link in new window" for a link does nothing!)

Reproducibility: I haven't figured out how to reproduce yet

Additional notes:

My window menu is screwy (fills up with blank entries even though I have only
one window with a bunch of tabs).  I'll file this separately sometime, and it's
probably not related.

Also I was not able to use the bug helper form (which pops up a new window)--had
to paste manually since new windows are "forbidden"
(Assignee)

Comment 1

17 years ago
Do you see errors ion the JS Console ?
Have you tried to clear the files in profile/chrome 
(you will loose all additional themes and language packs)
Keywords: qawanted
no answer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.