No word-division in TD's with long words containing hypens near ones

RESOLVED DUPLICATE of bug 95067

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 95067
16 years ago
16 years ago

People

(Reporter: xenosoul, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020526
BuildID:    2002052905

Second blue block on right side of this page should have equal width with first,
but because of lack of word-division near hyphens it does not.

Reproducible: Always
Steps to Reproduce:
1. Create table with fixed width
2. Put long hyphen-separated word in td.
3. Width will broken, but IE will divide this wird and table will be ok.


Expected Results:  I think, Molilla must recognize hypens and string
"xxx-yyy-zzz" should be recognized like three words: "xxx-", "yyy-" and "zzz".

Comment 1

16 years ago
Dupe of bug 95067 .

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.