Closed Bug 1546060 Opened 8 months ago Closed 8 months ago

Device Permissions for A/V are not visible

Categories

(Firefox :: Site Permissions, defect, major)

68 Branch
Desktop
Unspecified
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1546024
Tracking Status
firefox66 --- unaffected
firefox67 --- unaffected
firefox68 --- fixed

People

(Reporter: adrian_sv, Unassigned)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Attached image blank.jpg

Affected versions

  • 68.0a1 20190421212635

Affected platforms

  • Windows10
  • Unbuntu 16.04
  • (not reproducible) Mac 10.13

Steps to reproduce

  1. Open FX.
  2. Load https://jsfiddle.net/pehrsons/7kgvL48e/
  3. From the bottom right, select any of the sources(A/V) and press start.
  4. Device permissions panel pops up.

Expected result

  • The default camera/microphone to share are displayed.

Actual result

  • Visually there are no camera/ microphone displayed. (although the selection is there)

Regression range

  • Regressed by: Bug 1519502 - Convert menu bindings to a Custom Element r=surkov

Thanks for filing, I have a fix for this in review in Bug 1546024.

No longer blocks: 1519502
Regressed by: 1528268
No longer regressed by: 1519502
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1546024
You need to log in before you can comment on or make changes to this bug.