Closed Bug 1546110 Opened 3 years ago Closed 3 years ago

Hovering over flipping text element doesn't correctly show back-face with WebRender on

Categories

(Core :: Graphics: WebRender, defect, P2)

Unspecified
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1525641
Tracking Status
firefox66 --- wontfix
firefox67 --- wontfix
firefox68 --- fixed

People

(Reporter: peter.magyari, Assigned: kvark)

References

(Regression)

Details

(Keywords: regression)

Affected versions:

Firefox Nightly 68.0a1
Firefox Beta 67.0b12
Firefox Release 66.0.3

Affected platforms:

Windows 10

Steps to reproduce:

  1. Open Firefox.
  2. Go to https://bug1442915.bmoattachments.org/attachment.cgi?id=8955810
  3. Hover cursor over the grey flipping-text element.

Expected result:

After the flip animation, some text should appear in the same area.

Actual result:

Grey area becomes white and no text is visible.

Additional notes:

This issue appears to be the same as Bug 1442916
This issue does NOT occur when WebRender is disabled.

possibly an effective dupe of the issues kvark and matt found while working on Bug 1525641

Assignee: nobody → dmalyshau
Status: NEW → ASSIGNED
Flags: needinfo?(dmalyshau)
Blocks: wr-68
Priority: -- → P2
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1525641
You need to log in before you can comment on or make changes to this bug.