Closed Bug 1546379 Opened 2 years ago Closed 2 years ago

Inconsistency for the FxA icon position after updating from different FF versions

Categories

(Firefox :: Firefox Accounts, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 943182
Tracking Status
firefox67 --- affected
firefox68 --- affected

People

(Reporter: mberlinger, Unassigned)

References

Details

Attachments

(2 files)

Attached image image1.png

Note

  • In your Firefox account you need to have some add-ons added.

Affected versions

  • 68.0a1 (2019-04-23)
  • 67.0b13

Affected platforms

  • Ubuntu 18.04x64
  • Windows 10x64
  • Windows 7x64
  • mac OS 10.14x64

Steps to reproduce
1st behavior
1.'Launch Firefox <67.0b7
2. Login to FxA
3. Update Firefox

2nd behavior
1.'Launch Firefox >=67.0b7
2.' Login to FxA
3.' Update Firefox

Expected result

  • FxA icon is displayed in the same place in both cases

Actual result

    1. FxA icon is displayed in the left side of hamburger menu (see image1)
  • 3.' FxA icon is displayed after all the add-ons (see image2)

Regression range

  • This issue is not a regression since it depends on feature implementation
Attached image image2.png

This is expected. We don't sync toolbar configuration - bug 943182.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943182
You need to log in before you can comment on or make changes to this bug.