Closed Bug 1546774 Opened 1 year ago Closed 1 year ago

Show Dependency Tree link even if there’s only one bug

Categories

(bugzilla.mozilla.org :: User Interface, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: kohei, Assigned: kohei)

References

Details

(Keywords: regression)

Attachments

(1 file)

46 bytes, text/x-github-pull-request
Details | Review

From IRC:

[2:28pm] dustin: is there logic to determine whether a bug should have a link to a dependency tree?
[2:28pm] dustin: https://bugzilla.mozilla.org/show_bug.cgi?id=1436195 has one, but https://bugzilla.mozilla.org/show_bug.cgi?id=1465851 does not for example
[2:29pm] kohei: probably because there’s only one dependency bug?
[2:30pm] dustin: well, it's stlil a tree (and not a short one..)
[2:30pm] dustin: https://bugzilla.mozilla.org/showdependencytree.cgi?id=1465851&hide_resolved=1
[2:31pm] kohei: yeah, the legacy UI has a link to the page https://bugzilla.mozilla.org/show_bug.cgi?id=1465851&format=default
[2:31pm] kohei: can fix

Keywords: regression
Attached file GitHub Pull Request

Merged to master.

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Duplicate of this bug: 1338520
Duplicate of this bug: 1352876
Component: User Interface: Modal → User Interface
You need to log in before you can comment on or make changes to this bug.