Closed Bug 1546830 Opened 1 year ago Closed 1 year ago

[socket process] netmonitor fails to show network event

Categories

(Core :: Networking: HTTP, defect, P2)

defect

Tracking

()

RESOLVED FIXED

People

(Reporter: junior, Assigned: kershaw)

References

(Blocks 1 open bug, Regression)

Details

(Whiteboard: [necko-triaged])

Attachments

(1 file)

This is found by testing Talos/DAMP

STR:

  1. pref off network.process.enable
  2. run devtool test like
    ./mach mochitest devtools/client/netmonitor/test/browser_net_charts-01.js
  3. timeout since no event is shown

It works at revision https://hg.mozilla.org/projects/larch/rev/75cf15143ffa but fails at current tip https://hg.mozilla.org/projects/larch/rev/e3a601bf9cfb

I believe it's broken by https://hg.mozilla.org/projects/larch/rev/7b6dfcd73d74 (which has build-failure, I can't verify exactly)

Assignee: nobody → kershaw
Priority: -- → P2
Whiteboard: [necko-triaged]

There's a r+ patch which didn't land and no activity in this bug for 2 weeks.
:kershaw, could you have a look please?
For more information, please visit auto_nag documentation.

Flags: needinfo?(kershaw)
Status: NEW → RESOLVED
Closed: 1 year ago
Flags: needinfo?(kershaw)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.