Closed Bug 1546981 Opened 7 months ago Closed 7 months ago

webrtc/RTCPeerConnection-setLocalDescription-answer.html has a duplicate test-case

Categories

(Core :: WebRTC: Signaling, task, P2)

task

Tracking

()

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: bwc, Assigned: bwc)

References

Details

Attachments

(1 file)

Merging upstream has resulted in one of the test cases ("Setting previously generated answer after a call to createOffer should work") being duplicated. The dupe needs to be removed.

Type: defect → task
Duplicate of this bug: 1546405
Attachment #9062201 - Attachment description: Bug 1546981: Remove duplicate test-case. r?jib → Bug 1546981: Remove duplicate test-case, and remove an error suppression it caused. r?jib
Pushed by bcampen@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/324eb86aaf5b
Remove duplicate test-case, and remove an error suppression it caused. r=jib
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
Created web-platform-tests PR https://github.com/web-platform-tests/wpt/pull/17063 for changes under testing/web-platform/tests
Upstream PR merged

Note that this got reverted upstream. Please see comments there.

The test is still there so that's the important part. Some form of merge issue may have been the original cause, who knows.

Yeah, there was a merge problem on both ends, but I think things have been fixed on both ends.

You need to log in before you can comment on or make changes to this bug.