Crash printing mail message with Web page attached: www.aol.com/cnn.com

VERIFIED DUPLICATE of bug 154745

Status

MailNews Core
Printing
VERIFIED DUPLICATE of bug 154745
16 years ago
10 years ago

People

(Reporter: yulian chang, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using 20020627 branch build to test on WIn2K.

1. Bring up Compose window from mail
2. Attach cnn.com or www.aol.com  via File menu | Attach Web Page
3. Send to yourself
4. open the message with URL attachment displayed in the body
5. Select Print from menu or button
6. Print dialog comes up
7. Click OK

Actual results: 'Printer Error' dlg pops up: Printing failed for some reason. It
then crashed. Please refer to Incident ID 7791038, Incident ID 7790958, Incident
ID 7789959 and Incident ID 7788957 for stack trace.

Expected result: no crash!

Comment 1

16 years ago
duplicate of bug 154745 (accidental duplicate posting?)

marking duplicate.. as this has no extra comments, and an 'incomplete' CC list.

*** This bug has been marked as a duplicate of 154745 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
yeah
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.