Closed Bug 1547485 Opened 1 year ago Closed 1 year ago

Perma test_interfaces.html | ResizeObserver should be defined on the global scope when Gecko 68 merges to Beta on 2019-05-06

Categories

(Core :: DOM: Core & HTML, defect, P1)

68 Branch
defect

Tracking

()

VERIFIED FIXED
mozilla68
Tracking Status
firefox-esr60 --- unaffected
firefox66 --- unaffected
firefox67 --- unaffected
firefox68 + verified

People

(Reporter: NarcisB, Assigned: boris)

References

(Regression)

Details

Attachments

(1 file)

OK. I guess this is because we don't enable the preference on beta.

Flags: needinfo?(boris.chiou)
Assignee: nobody → boris.chiou
OS: Unspecified → All
Priority: -- → P1
Hardware: Unspecified → All
Version: unspecified → 68 Branch
Summary: Perma test_interfaces.html | ResizeObserver should be defined on the global scope when Gecko 68 merges to Beta on 2019 → Perma test_interfaces.html | ResizeObserver should be defined on the global scope when Gecko 68 merges to Beta on 2019-05-06
Pushed by bchiou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/fc1bc4be4065
Test ResizeObserver in test_interfaces.html only on nightly. r=smaug
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.