Closed Bug 1547734 Opened 2 years ago Closed 6 months ago

Store session history entries' mLayoutHistoryState in the parent process

Categories

(Core :: DOM: Navigation, task, P3)

task

Tracking

()

RESOLVED DUPLICATE of bug 1467221
Fission Milestone M6
Tracking Status
firefox68 --- affected

People

(Reporter: peterv, Unassigned)

References

Details

No description provided.
Type: enhancement → task
Priority: -- → P3
Blocks: 1507287
No longer blocks: fission-history
Fission Milestone: --- → M4

Roll some unfixed bugs from Fission Milestone M4 to M6

0ee3c76a-bc79-4eb2-8d12-05dc0b68e732

Fission Milestone: M4 → M6

dupe to peterv's fission-history bug

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: fission-history
You need to log in before you can comment on or make changes to this bug.