Closed Bug 1548015 Opened 4 months ago Closed 3 months ago

Intermittent [tier 2] devtools/client/aboutdebugging-new/test/browser/browser_aboutdebugging_devtoolstoolbox_shortcuts.js | Test timed out -

Categories

(DevTools :: about:debugging, defect, P5)

defect

Tracking

(firefox-esr60 unaffected, firefox67 unaffected, firefox68 fixed)

RESOLVED FIXED
Firefox 68
Tracking Status
firefox-esr60 --- unaffected
firefox67 --- unaffected
firefox68 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: jdescottes)

References

Details

(Keywords: intermittent-failure, regression, Whiteboard: [stockwell needswork:owner])

Attachments

(1 file, 1 obsolete file)

Filed by: ncsoregi [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=243621162&repo=autoland
Full log: https://queue.taskcluster.net/v1/task/So1vPFlIQgWZ00nWqha0DQ/runs/0/artifacts/public/logs/live_backing.log
Reftest URL: https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/So1vPFlIQgWZ00nWqha0DQ/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1


task 2019-04-30T14:08:49.975Z] 14:08:49 INFO - Switch to the inspector programmatically
[task 2019-04-30T14:08:49.976Z] 14:08:49 INFO - Buffered messages logged at 14:07:32
[task 2019-04-30T14:08:49.977Z] 14:08:49 INFO - Use the Webconsole keyboard shortcut and wait for the panel to be selected
[task 2019-04-30T14:08:49.978Z] 14:08:49 INFO - Buffered messages finished
[task 2019-04-30T14:08:49.980Z] 14:08:49 INFO - TEST-UNEXPECTED-FAIL | devtools/client/aboutdebugging-new/test/browser/browser_aboutdebugging_devtoolstoolbox_shortcuts.js | Test timed out -
[task 2019-04-30T14:08:49.980Z] 14:08:49 INFO - Removing tab.
[task 2019-04-30T14:08:49.981Z] 14:08:49 INFO - Waiting for event: 'TabClose' on [object XULElement].
[task 2019-04-30T14:08:49.982Z] 14:08:49 INFO - Got event: 'TabClose' on [object XULElement].
[task 2019-04-30T14:08:49.990Z] 14:08:49 INFO - Tab removed and finished closing
[task 2019-04-30T14:08:50.011Z] 14:08:50 INFO - Removing tab.
[task 2019-04-30T14:08:50.011Z] 14:08:50 INFO - Waiting for event: 'TabClose' on [object XULElement].
[task 2019-04-30T14:08:50.052Z] 14:08:50 INFO - Got event: 'TabClose' on [object XULElement].
[task 2019-04-30T14:08:50.250Z] 14:08:50 INFO - Tab removed and finished closing
[task 2019-04-30T14:08:50.421Z] 14:08:50 INFO - GECKO(1073) | [Parent 1073, Main Thread] WARNING: NS_ENSURE_SUCCESS(EnsureScriptEnvironment(), nullptr) failed with result 0x80040111: file /builds/worker/workspace/build/src/docshell/base/nsDocShell.cpp, line 3655
[task 2019-04-30T14:08:50.423Z] 14:08:50 INFO - GECKO(1073) | [Parent 1073, Main Thread] WARNING: NS_ENSURE_TRUE(doc) failed: file /builds/worker/workspace/build/src/dom/base/Location.cpp, line 835
[task 2019-04-30T14:08:50.424Z] 14:08:50 INFO - GECKO(1073) | [Parent 1073, Main Thread] WARNING: 'NS_FAILED(rv)', file /builds/worker/workspace/build/src/dom/base/Location.cpp, line 238
[task 2019-04-30T14:08:50.467Z] 14:08:50 INFO - Not taking screenshot here: see the one that was previously logged
[task 2019-04-30T14:08:50.473Z] 14:08:50 INFO - TEST-UNEXPECTED-FAIL | devtools/client/aboutdebugging-new/test/browser/browser_aboutdebugging_devtoolstoolbox_shortcuts.js | A promise chain failed to handle a rejection: [Exception... "Component is not available" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: resource://devtools/client/framework/toolbox.js :: _onTargetClosed :: line 826" data: no] - stack: _onTargetClosed@resource://devtools/client/framework/toolbox.js:826:20
[task 2019-04-30T14:08:50.475Z] 14:08:50 INFO - emit@resource://devtools/shared/event-emitter.js:186:24
[task 2019-04-30T14:08:50.476Z] 14:08:50 INFO - emit@resource://devtools/shared/event-emitter.js:267:18
[task 2019-04-30T14:08:50.478Z] 14:08:50 INFO - TargetMixin/destroy/this._destroyer<@resource://devtools/shared/fronts/targets/target-mixin.js:526:14
[task 2019-04-30T14:08:50.479Z] 14:08:50 INFO - destroy@resource://devtools/shared/fronts/targets/target-mixin.js:570:9
[task 2019-04-30T14:08:50.481Z] 14:08:50 INFO - destroy@resource://devtools/shared/fronts/targets/browsing-context.js:140:27
[task 2019-04-30T14:08:50.482Z] 14:08:50 INFO - emit@resource://devtools/shared/event-emitter.js:186:24
[task 2019-04-30T14:08:50.484Z] 14:08:50 INFO - emit@resource://devtools/shared/event-emitter.js:267:18
[task 2019-04-30T14:08:50.485Z] 14:08:50 INFO - onPacket@resource://devtools/shared/protocol.js:1424:13
[task 2019-04-30T14:08:50.486Z] 14:08:50 INFO - onPacket@resource://devtools/shared/client/debugger-client.js:601:13
[task 2019-04-30T14:08:50.486Z] 14:08:50 INFO - send/<@resource://devtools/shared/transport/local-transport.js:64:23
[task 2019-04-30T14:08:50.487Z] 14:08:50 INFO - exports.makeInfallible/<@resource://devtools/shared/ThreadSafeDevToolsUtils.js:109:22
[task 2019-04-30T14:08:50.488Z] 14:08:50 INFO - DevToolsUtils.executeSoonexports.executeSoon@resource://devtools/shared/DevToolsUtils.js:55:21
[task 2019-04-30T14:08:50.489Z] 14:08:50 INFO - send@resource://devtools/shared/transport/local-transport.js:58:21
[task 2019-04-30T14:08:50.489Z] 14:08:50 INFO - send@resource://devtools/server/main.js:1023:20
[task 2019-04-30T14:08:50.490Z] 14:08:50 INFO - connectToFrame/</destroy<@resource://devtools/server/main.js:812:22
[task 2019-04-30T14:08:50.491Z] 14:08:50 INFO - exports.makeInfallible/<@resource://devtools/shared/ThreadSafeDevToolsUtils.js:109:22
[task 2019-04-30T14:08:50.491Z] 14:08:50 INFO - onMessageManagerClose@resource://devtools/server/main.js:830:11
[task 2019-04-30T14:08:50.492Z] 14:08:50 INFO - _endRemoveTab@chrome://browser/content/tabbrowser.js:3145:13
[task 2019-04-30T14:08:50.493Z] 14:08:50 INFO - removeTab@chrome://browser/content/tabbrowser.js:2843:12
[task 2019-04-30T14:08:50.493Z] 14:08:50 INFO - removeTab@chrome://mochitests/content/browser/devtools/client/shared/test/shared-head.js:192:12
[task 2019-04-30T14:08:50.494Z] 14:08:50 INFO - closeTabAndToolbox@chrome://mochitests/content/browser/devtools/client/shared/test/shared-head.js:458:9
[task 2019-04-30T14:08:50.495Z] 14:08:50 INFO - cleanup@chrome://mochitests/content/browser/devtools/client/shared/test/shared-head.js:137:11
[task 2019-04-30T14:08:50.495Z] 14:08:50 INFO - async
nextTest@chrome://mochikit/content/browser-test.js:715:35
[task 2019-04-30T14:08:50.496Z] 14:08:50 INFO - asynctimeoutFn@chrome://mochikit/content/browser-test.js:1212:14
[task 2019-04-30T14:08:50.497Z] 14:08:50 INFO - setTimeout handler
Tester_execTest@chrome://mochikit/content/browser-test.js:1174:45
[task 2019-04-30T14:08:50.497Z] 14:08:50 INFO - nextTest/<@chrome://mochikit/content/browser-test.js:1000:14
[task 2019-04-30T14:08:50.498Z] 14:08:50 INFO - SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:803:59
[task 2019-04-30T14:08:50.499Z] 14:08:50 INFO - Rejection date: Tue Apr 30 2019 14:08:50 GMT+0000 (Coordinated Universal Time) - false == true - JS frame :: resource://testing-common/PromiseTestUtils.jsm :: assertNoUncaughtRejections :: line 257
[task 2019-04-30T14:08:50.499Z] 14:08:50 INFO - Stack trace:
[task 2019-04-30T14:08:50.502Z] 14:08:50 INFO - resource://testing-common/PromiseTestUtils.jsm:assertNoUncaughtRejections:257
[task 2019-04-30T14:08:50.502Z] 14:08:50 INFO - chrome://mochikit/content/browser-test.js:nextTest:755
[task 2019-04-30T14:08:50.503Z] 14:08:50 INFO - chrome://mochikit/content/browser-test.js:timeoutFn:1212
[task 2019-04-30T14:08:50.504Z] 14:08:50 INFO - setTimeout handler*chrome://mochikit/content/browser-test.js:Tester_execTest:1174
[task 2019-04-30T14:08:50.504Z] 14:08:50 INFO - chrome://mochikit/content/browser-test.js:nextTest/<:1000
[task 2019-04-30T14:08:50.505Z] 14:08:50 INFO - chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<:803
[task 2019-04-30T14:08:50.514Z] 14:08:50 INFO - GECKO(1073) | JavaScript error: resource://devtools/client/framework/toolbox.js, line 826: NS_ERROR_NOT_AVAILABLE
[task 2019-04-30T14:08:50.515Z] 14:08:50 INFO - GECKO(1073) | console.warn: "Error while detaching the browsing context target front: undefined"
[task 2019-04-30T14:08:50.524Z] 14:08:50 INFO - Console message: [JavaScript Error: "NS_ERROR_NOT_AVAILABLE" {file: "resource://devtools/client/framework/toolbox.js" line: 826}]
[task 2019-04-30T14:08:50.525Z] 14:08:50 INFO - GECKO(1073) | MEMORY STAT | vsize 3120MB | residentFast 377MB | heapAllocated 112MB
[task 2019-04-30T14:08:50.526Z] 14:08:50 INFO - TEST-OK | devtools/client/aboutdebugging-new/test/browser/browser_aboutdebugging_devtoolstoolbox_shortcuts.js | took 91070ms

Duplicate of this bug: 1548016
Summary: Intermittent TV [tier 2] devtools/client/aboutdebugging-new/test/browser/browser_aboutdebugging_devtoolstoolbox_shortcuts.js | Test timed out - → Intermittent [tier 2] devtools/client/aboutdebugging-new/test/browser/browser_aboutdebugging_devtoolstoolbox_shortcuts.js | Test timed out -

There are 39 total failures in the last 7 days on linux64-ccov debug: https://treeherder.mozilla.org/intermittent-failures.html#/bugdetails?startday=2019-05-02&endday=2019-05-09&tree=trunk&bug=1548015

Recent failure log: https://treeherder.mozilla.org/logviewer.html#/jobs?job_id=245439580&repo=mozilla-central&lineNumber=3087

[task 2019-05-08T23:07:03.338Z] 23:07:03 INFO - TEST-START | devtools/client/aboutdebugging-new/test/browser/browser_aboutdebugging_devtoolstoolbox_shortcuts.js
[task 2019-05-08T23:08:33.674Z] 23:08:33 INFO - TEST-UNEXPECTED-FAIL | devtools/client/aboutdebugging-new/test/browser/browser_aboutdebugging_devtoolstoolbox_shortcuts.js | Test timed out -
[task 2019-05-08T23:08:33.674Z] 23:08:33 INFO - Removing tab.
[task 2019-05-08T23:08:33.674Z] 23:08:33 INFO - Waiting for event: 'TabClose' on [object XULElement].
[task 2019-05-08T23:08:33.674Z] 23:08:33 INFO - Got event: 'TabClose' on [object XULElement].
[task 2019-05-08T23:08:33.961Z] 23:08:33 INFO - Tab removed and finished closing
[task 2019-05-08T23:08:33.981Z] 23:08:33 INFO - Removing tab.
[task 2019-05-08T23:08:33.982Z] 23:08:33 INFO - Waiting for event: 'TabClose' on [object XULElement].
[task 2019-05-08T23:08:34.079Z] 23:08:34 INFO - Got event: 'TabClose' on [object XULElement].
[task 2019-05-08T23:08:34.080Z] 23:08:34 INFO - GECKO(1089) | [Child 1178, Main Thread] WARNING: No active window: file /builds/worker/workspace/build/src/js/xpconnect/src/XPCJSContext.cpp, line 662
[task 2019-05-08T23:08:34.963Z] 23:08:34 INFO - Tab removed and finished closing
[task 2019-05-08T23:08:35.241Z] 23:08:35 INFO - GECKO(1089) | [Parent 1089, Main Thread] WARNING: NS_ENSURE_SUCCESS(EnsureScriptEnvironment(), nullptr) failed with result 0x80040111: file /builds/worker/workspace/build/src/docshell/base/nsDocShell.cpp, line 3667
[task 2019-05-08T23:08:35.242Z] 23:08:35 INFO - GECKO(1089) | [Parent 1089, Main Thread] WARNING: NS_ENSURE_TRUE(doc) failed: file /builds/worker/workspace/build/src/dom/base/Location.cpp, line 835
[task 2019-05-08T23:08:35.242Z] 23:08:35 INFO - GECKO(1089) | [Parent 1089, Main Thread] WARNING: 'NS_FAILED(rv)', file /builds/worker/workspace/build/src/dom/base/Location.cpp, line 238
[task 2019-05-08T23:08:35.289Z] 23:08:35 INFO - Not taking screenshot here: see the one that was previously logged
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - TEST-UNEXPECTED-FAIL | devtools/client/aboutdebugging-new/test/browser/browser_aboutdebugging_devtoolstoolbox_shortcuts.js | A promise chain failed to handle a rejection: [Exception... "Component is not available" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: resource://devtools/client/framework/toolbox.js :: _onTargetClosed :: line 825" data: no] - stack: _onTargetClosed@resource://devtools/client/framework/toolbox.js:825:20
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - emit@resource://devtools/shared/event-emitter.js:186:24
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - emit@resource://devtools/shared/event-emitter.js:267:18
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - TargetMixin/destroy/this._destroyer<@resource://devtools/shared/fronts/targets/target-mixin.js:526:14
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - destroy@resource://devtools/shared/fronts/targets/target-mixin.js:570:9
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - destroy@resource://devtools/shared/fronts/targets/browsing-context.js:140:27
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - emit@resource://devtools/shared/event-emitter.js:186:24
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - emit@resource://devtools/shared/event-emitter.js:267:18
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - onPacket@resource://devtools/shared/protocol.js:1424:13
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - onPacket@resource://devtools/shared/client/debugger-client.js:601:13
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - send/<@resource://devtools/shared/transport/local-transport.js:64:23
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - exports.makeInfallible/<@resource://devtools/shared/ThreadSafeDevToolsUtils.js:109:22
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - DevToolsUtils.executeSoonexports.executeSoon@resource://devtools/shared/DevToolsUtils.js:55:21
[task 2019-05-08T23:08:35.298Z] 23:08:35 INFO - send@resource://devtools/shared/transport/local-transport.js:58:21
[task 2019-05-08T23:08:35.299Z] 23:08:35 INFO - send@resource://devtools/server/main.js:1023:20
[task 2019-05-08T23:08:35.299Z] 23:08:35 INFO - connectToFrame/</destroy<@resource://devtools/server/main.js:812:22
[task 2019-05-08T23:08:35.299Z] 23:08:35 INFO - exports.makeInfallible/<@resource://devtools/shared/ThreadSafeDevToolsUtils.js:109:22
[task 2019-05-08T23:08:35.300Z] 23:08:35 INFO - onMessageManagerClose@resource://devtools/server/main.js:830:11
[task 2019-05-08T23:08:35.300Z] 23:08:35 INFO - _endRemoveTab@chrome://browser/content/tabbrowser.js:3149:13
[task 2019-05-08T23:08:35.301Z] 23:08:35 INFO - removeTab@chrome://browser/content/tabbrowser.js:2847:12
[task 2019-05-08T23:08:35.302Z] 23:08:35 INFO - removeTab@chrome://mochitests/content/browser/devtools/client/shared/test/shared-head.js:192:12
[task 2019-05-08T23:08:35.302Z] 23:08:35 INFO - closeTabAndToolbox@chrome://mochitests/content/browser/devtools/client/shared/test/shared-head.js:458:9
[task 2019-05-08T23:08:35.302Z] 23:08:35 INFO - cleanup@chrome://mochitests/content/browser/devtools/client/shared/test/shared-head.js:137:11
[task 2019-05-08T23:08:35.302Z] 23:08:35 INFO - async
nextTest@chrome://mochikit/content/browser-test.js:715:35
[task 2019-05-08T23:08:35.302Z] 23:08:35 INFO - asynctimeoutFn@chrome://mochikit/content/browser-test.js:1212:14
[task 2019-05-08T23:08:35.303Z] 23:08:35 INFO - setTimeout handler
Tester_execTest@chrome://mochikit/content/browser-test.js:1174:45
[task 2019-05-08T23:08:35.303Z] 23:08:35 INFO - nextTest/<@chrome://mochikit/content/browser-test.js:1005:14
[task 2019-05-08T23:08:35.304Z] 23:08:35 INFO - SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:803:59
[task 2019-05-08T23:08:35.304Z] 23:08:35 INFO - Rejection date: Wed May 08 2019 23:08:35 GMT+0000 (Coordinated Universal Time) - false == true - JS frame :: resource://testing-common/PromiseTestUtils.jsm :: assertNoUncaughtRejections :: line 257
[task 2019-05-08T23:08:35.305Z] 23:08:35 INFO - Stack trace:
[task 2019-05-08T23:08:35.305Z] 23:08:35 INFO - resource://testing-common/PromiseTestUtils.jsm:assertNoUncaughtRejections:257
[task 2019-05-08T23:08:35.306Z] 23:08:35 INFO - chrome://mochikit/content/browser-test.js:nextTest:755
[task 2019-05-08T23:08:35.306Z] 23:08:35 INFO - chrome://mochikit/content/browser-test.js:timeoutFn:1212
[task 2019-05-08T23:08:35.307Z] 23:08:35 INFO - setTimeout handler*chrome://mochikit/content/browser-test.js:Tester_execTest:1174
[task 2019-05-08T23:08:35.307Z] 23:08:35 INFO - chrome://mochikit/content/browser-test.js:nextTest/<:1005
[task 2019-05-08T23:08:35.308Z] 23:08:35 INFO - chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<:803
[task 2019-05-08T23:08:35.344Z] 23:08:35 INFO - GECKO(1089) | JavaScript error: resource://devtools/client/framework/toolbox.js, line 825: NS_ERROR_NOT_AVAILABLE
[task 2019-05-08T23:08:35.345Z] 23:08:35 INFO - GECKO(1089) | console.warn: "Error while detaching the browsing context target front: undefined"
[task 2019-05-08T23:08:35.348Z] 23:08:35 INFO - Console message: [JavaScript Error: "NS_ERROR_NOT_AVAILABLE" {file: "resource://devtools/client/framework/toolbox.js" line: 825}]
[task 2019-05-08T23:08:35.356Z] 23:08:35 INFO - GECKO(1089) | MEMORY STAT | vsize 3599MB | residentFast 733MB | heapAllocated 202MB
[task 2019-05-08T23:08:35.356Z] 23:08:35 INFO - TEST-OK | devtools/client/aboutdebugging-new/test/browser/browser_aboutdebugging_devtoolstoolbox_shortcuts.js | took 92021ms
[task 2019-05-08T23:08:35.376Z] 23:08:35 INFO - GECKO(1089) | ++DOCSHELL 0x7f3fd24da000 == 1 [pid = 1231] [id = {57492072-44d2-4264-9d91-2f5c91e3c093}]
[task 2019-05-08T23:08:35.377Z] 23:08:35 INFO - GECKO(1089) | ++DOMWINDOW == 1 (0x7f3fd1ad8d40) [pid = 1231] [serial = 24] [outer = (nil)]
[task 2019-05-08T23:08:35.395Z] 23:08:35 INFO - GECKO(1089) | [Child 1231, Main Thread] WARNING: No active window: file /builds/worker/workspace/build/src/js/xpconnect/src/XPCJSContext.cpp, line 662
[task 2019-05-08T23:08:35.431Z] 23:08:35 INFO - GECKO(1089) | [Child 1231, Main Thread] WARNING: No active window: file /builds/worker/workspace/build/src/js/xpconnect/src/XPCJSContext.cpp, line 662
[task 2019-05-08T23:08:35.447Z] 23:08:35 INFO - GECKO(1089) | ++DOMWINDOW == 2 (0x7f3fd2e2e000) [pid = 1231] [serial = 25] [outer = 0x7f3fd1ad8d40]
[task 2019-05-08T23:08:35.464Z] 23:08:35 INFO - checking window state
[task 2019-05-08T23:08:35.471Z] 23:08:35 INFO - GECKO(1089) | console.warn: "Error while detaching the thread front: No such actor for ID: server1.conn35.child1/context18"
[task 2019-05-08T23:08:39.305Z] 23:08:39 INFO - GECKO(1089) | --DOCSHELL 0x7f02f1bb1800 == 11 [pid = 1089] [id = {4cbf46a5-6194-4fb0-8a03-303ce64693ac}] [url = about:blank]
[task 2019-05-08T23:08:39.305Z] 23:08:39 INFO - GECKO(1089) | --DOCSHELL 0x7f02e2589000 == 10 [pid = 1089] [id = {50e1520d-08c6-462e-b72d-9f98b1b72d80}] [url = chrome://devtools/content/webconsole/index.html]
[task 2019-05-08T23:08:39.306Z] 23:08:39 INFO - GECKO(1089) | --DOCSHELL 0x7f02e90a2800 == 9 [pid = 1089] [id = {c671a237-bafc-42ff-b065-c868f49b53b0}] [url = chrome://devtools/content/inspector/index.xhtml]
[task 2019-05-08T23:08:39.306Z] 23:08:39 INFO - GECKO(1089) | --DOCSHELL 0x7f02f261e800 == 8 [pid = 1089] [id = {e1a9c2d9-d554-481c-8703-2ad9706de9a9}] [url = chrome://devtools/content/inspector/markup/markup.xhtml]
[task 2019-05-08T23:08:39.326Z] 23:08:39 INFO - GECKO(1089) | --DOCSHELL 0x7f02e1118000 == 7 [pid = 1089] [id = {00be4235-94e1-48b8-9dfa-eae6c7545353}] [url = about:devtools-toolbox?type=tab&id=231]

Julian, could you please assign this to someone?

Flags: needinfo?(jdescottes)
Whiteboard: [stockwell needswork:owner]

Thanks, let's see if requesting a longer timeout fixes the issue.

Assignee: nobody → jdescottes
Status: NEW → ASSIGNED
Flags: needinfo?(jdescottes)

Still failing with a longer timeout, let's skip it on ccov.

Attachment #9063980 - Attachment is obsolete: true
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/55089d0bf070
Skip browser_aboutdebugging_devtoolstoolbox_shortcuts on ccov r=daisuke
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
You need to log in before you can comment on or make changes to this bug.