If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

multi word link overlaps on wrap to next line

RESOLVED DUPLICATE of bug 148399

Status

()

Core
Layout
--
minor
RESOLVED DUPLICATE of bug 148399
16 years ago
16 years ago

People

(Reporter: Ryan La Riviere, Assigned: Marc Attinasi)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
On the page in question, size the window to between 1024 and 1152 in width.  The
"depending on the CPU" link will have "depending" and "on the" on top of each
other and "CPU" on the next line.  I get it consistantly when the "depending"
word is slightly less than a cursor's width away from the scroll bar.

I've also had it happen on my page,
http://staff.tdec.drexel.edu/~edljedi/all_about_me/, with the "Lords of Acid"
link.  It seems to happen only on some links and not others such as when there
are three words in the link and the first word is longer than the second.  The
last word seems to usually flow to the next line.  On one occasion, the link
overlapped regular text but I can't remember where that happened.

Comment 1

16 years ago
WFM, current CVS, Linux.
Please always include build ID in bug-reports.
Resolving as dup of bug 148399, fixed on the trunk June 14th.

*** This bug has been marked as a duplicate of 148399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.