Open Bug 1548439 Opened 1 year ago Updated 1 year ago

Intermittent dom/media/test/test_videoPlaybackQuality_totalFrames.html | seek.webm totalFrames should match! - got 121, expected 120

Categories

(Core :: Audio/Video: Playback, defect, P5)

defect

Tracking

()

REOPENED

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: intermittent-failure, regression)

Filed by: csabou [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=244076259&repo=autoland
Full log: https://queue.taskcluster.net/v1/task/B3u0RO9RRimVEAW8xK8yKg/runs/0/artifacts/public/logs/live_backing.log


02:41:27 INFO - TEST-PASS | dom/media/test/test_videoPlaybackQuality_totalFrames.html | [started av1.mp4-5 t=11.749] Length of array should match number of running tests
02:41:27 INFO - Buffered messages finished
02:41:27 INFO - TEST-UNEXPECTED-FAIL | dom/media/test/test_videoPlaybackQuality_totalFrames.html | seek.webm totalFrames should match! - got 121, expected 120
02:41:27 INFO - SimpleTest.is@SimpleTest/SimpleTest.js:320:16
02:41:27 INFO - ended@dom/media/test/test_videoPlaybackQuality_totalFrames.html:23:5
02:41:27 INFO - EventListener.handleEventstartTest@dom/media/test/test_videoPlaybackQuality_totalFrames.html:27:5
02:41:27 INFO - MediaTestManager/this.nextTest@dom/media/test/manifest.js:1834:12
02:41:27 INFO - MediaTestManager/this.finished@dom/media/test/manifest.js:1813:12
02:41:27 INFO - ended@dom/media/test/test_videoPlaybackQuality_totalFrames.html:25:13
02:41:27 INFO - EventListener.handleEvent
startTest@dom/media/test/test_videoPlaybackQuality_totalFrames.html:27:5
02:41:27 INFO - MediaTestManager/this.nextTest@dom/media/test/manifest.js:1834:12
02:41:27 INFO - MediaTestManager/this.finished@dom/media/test/manifest.js:1813:12
02:41:27 INFO - ended@dom/media/test/test_videoPlaybackQuality_totalFrames.html:25:13
02:41:27 INFO - EventListener.handleEvent*startTest@dom/media/test/test_videoPlaybackQuality_totalFrames.html:27:5
02:41:27 INFO - MediaTestManager/this.nextTest@dom/media/test/manifest.js:1834:12
02:41:27 INFO - MediaTestManager/this.runTests/<@dom/media/test/manifest.js:1754:12
02:41:27 INFO - [finished seek.webm-3] remaining= av1.mp4-5
02:41:27 INFO - TEST-PASS | dom/media/test/test_videoPlaybackQuality_totalFrames.html | [finished seek.webm-3 t=12.29] Length of array should match number of running tests

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---

Recent failure here seem to be from Bug 1555454 , Edwin can you take a look?

Flags: needinfo?(egao)
Regressed by: 1555454

:apavel - I find that this is a test which is a frequent intermittent on the new platform combination macosx1014. We are moving platforms from macosx1010 to macosx1014 and so this increase in failure was expected.

Flags: needinfo?(egao)

Okay Edwin, thank you. There are no other failures since June 16th.

You need to log in before you can comment on or make changes to this bug.