Message header block shouldn't be above the message scroll

VERIFIED DUPLICATE of bug 9942

Status

VERIFIED DUPLICATE of bug 9942
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
BuildID:    2002053012

The gray message header block is currently a fixed item above the scrolling 
area of the message contents.  It'd work a lot better and avoid some bugs if it 
would scroll with the message.

First, if you "View -> Headers -> All" you can make the header block so big it 
falls off your small laptop screen and you can't read the bottom headers (!), 
nor can you get access to your message body.

Second, even with Normal (not All) headers it cuts into the message body's real 
estate, so on a laptop you're left with very little message body height.  If 
the headers scrolled with the body, as they did with NN 4.7, you'd start with a 
little real estate but it'd be reclaimed as you paged down.

Clicking the "-" icon isn't a good fix since I like seeing who's CC'd, so it's 
good to start with headers just not to keep them fixed.

Reproducible: Always

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 9942 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.