Closed Bug 1549094 Opened 3 years ago Closed 3 years ago

Addons: Download failed. Please check connection.

Categories

(Toolkit :: Add-ons Manager, defect)

66 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1548973

People

(Reporter: hpbiege, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

After regular update to Firefox 66.0.3. on UBUNTU 18.04.2 GNOME 3.28.2

Actual results:

  1. nearly all addons are labelled: these extensions do not meet firefox current standards
    Tried to replace them with alternatives (i.e. Adblock Plus, Startpage.de, google translate, GNOME shell-integration etc.) Message: "Download failed. Please check connection"
  2. Cannot choose German language in order to display menus, messages, and notifications in German. "Firefox-local-de" is installed.

Expected results:

Addons and language should be installable...

See bug 1548973 for the reason; see bug 1549064 for the misleading error message.

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: armagadd-on-2.0
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.