Closed Bug 1549110 Opened 3 years ago Closed 3 years ago

total disable of extensions

Categories

(Toolkit :: Add-ons Manager, defect)

60 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1548973

People

(Reporter: kenames, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

Steps to reproduce:

nothing

Actual results:

all extensions are disabled

Expected results:

extensions should work

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: armagadd-on-2.0

Firefox developers are aware of the situation with AddOns and are working the problem. This is being tracked in bug #1548973.

Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.