Closed Bug 1549117 Opened 5 months ago Closed 5 months ago

Extensions are shown as enabled in about:addons but do not appear to work

Categories

(Firefox :: Extension Compatibility, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1549078

People

(Reporter: rehan, Unassigned)

Details

Users have reported an issue where after receiving the hotfix studies they are seeing addons as enabled in about:addons but they are not actually enabled in the browser. Restarting doesn't fix the issue. The only solution appears to be disabling and re-enabling the addon.

I just experienced this issue with LastPass on my default profile. It was enabled in about:addons but no icon in the toolbar and I did not see the little password buttons it injects into pages on input fields. Disabling and re-enabling was the only fix.

I attempted to recreate this issue on a new profile but was unable to replicate.

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1549078
No longer depends on: armagadd-on-2.0
You need to log in before you can comment on or make changes to this bug.