Closed Bug 1549138 Opened 3 years ago Closed 3 years ago

Addons

Categories

(Toolkit :: Add-ons Manager, defect)

All
Other
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1548973

People

(Reporter: exchangemail, Unassigned)

Details

(Whiteboard: [specification][type:bug])

What did you do?

1. After the upgrade, all add-ons were removed
2. 
3. 

What happened?

No additional packages are installed.

What should have happened?

I really need these additions

Is there anything else we should know?

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: armagadd-on-2.0
Component: General → Add-ons Manager
Product: developer.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.