disable payments-related feature-policy tests on GeckoView due to crashes

RESOLVED FIXED in Firefox 68

Status

()

defect
P2
normal
RESOLVED FIXED
Last month
Last month

People

(Reporter: marcosc, Assigned: marcosc)

Tracking

(Blocks 1 bug)

unspecified
mozilla68
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox68 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

Last month

As we are no longer working on payment request, feature policy tests coming form WPT should be disabled (as they are causing crashes).

Assignee

Updated

Last month
Blocks: 1544637
Assignee

Updated

Last month
Summary: disable payments related feature policy tests due to crashes → disable payments-related feature-policy tests on GeckoView due to crashes
Assignee

Updated

Last month
Assignee: nobody → mcaceres
Priority: -- → P2

Comment 3

Last month
Pushed by mcaceres@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/cee398776b83
disable payments-related feature-policy tests on GeckoView due to crashes r=baku

Out of curiosity, was this one line being "android AND not nightly" while every other one was "android OR not nightly" intentional? https://hg.mozilla.org/integration/autoland/rev/cee398776b83#l1.7

Flags: needinfo?(mcaceres)

Comment 5

Last month
bugherder
Status: NEW → RESOLVED
Closed: Last month
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
Assignee

Comment 6

Last month

Oooops. Nope. Will fix.

Flags: needinfo?(mcaceres)
Assignee

Updated

Last month
Blocks: 1550412
Regressions: 1550484
You need to log in before you can comment on or make changes to this bug.