Closed Bug 1549379 Opened 3 years ago Closed 3 years ago

Firefox out of sync between desktop and android

Categories

(Firefox :: Sync, defect)

66 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1073680

People

(Reporter: keith.dev.uk, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0
Firefox for Android

Steps to reproduce:

I have Firefox installed on Windows XP, FreeBSD, Linux (Kubuntu) desktops, and Android.

Actual results:

The Android device has passwords that are not sync'd with the desktop OS'. I noticed it when replacing the Android device with another, which forced a new installation.

The desktop installations have occurred at different times. Before and after the Android installation, with the exception of Windows XP, which I haven't changed at all since support was discontinued.

I don't seem able to force a password sync that synchronises everything.

Expected results:

I expect the same set of passwords on all installations of Firefox.
I do not expect to loose passwords on a sync.

Hi there! There have been a slew of bugs affecting password syncing between Android and Desktop, and we've been tracking them in bug 1073680; I'll go ahead and dupe this over. Unfortunately, with all mobile folks busy working on Firefox Preview (Fenix), Android Sync is in maintenance mode, so I can't provide a timeline of when that bug will be fixed. Thanks very much for taking the time to file the issue, and apologies I don't have a better answer for you.

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1073680
You need to log in before you can comment on or make changes to this bug.