when sending Email I can't active other windows of mozilla!

VERIFIED DUPLICATE of bug 154953

Status

VERIFIED DUPLICATE of bug 154953
17 years ago
10 years ago

People

(Reporter: Macpire, Assigned: naving)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
ok let say im sending an email... after i press send..
i have to wait until the deliver is done..
only after i wait i cant use the browser or other window of mozilla.
the only window that can be use is the delivering status!.

this is very bugy thing! because if i want to send more then 1 mail in the same
time.!
i can't!... and i need this option!
same as surfing on net when sending a big mail that takes like 15-20 mins!

thanks alot and i hope somone will know what to do.

Comment 1

17 years ago
Dup of 154953

*** This bug has been marked as a duplicate of 154953 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
submitted several times. verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.