Mozilla doesn't support <object> tag. It is using <embed> tag wchich is no longer in w3c specification

VERIFIED DUPLICATE of bug 46569

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 46569
16 years ago
16 years ago

People

(Reporter: Pawe&#322; Skar&#380;y&#324;ski, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

It would be great to view flash banners with Mozilla on pages wchich passed w3c
validation.
Now it is impossible because Mozilla recognizez only <EMBED> tag.
But EMBED is out of specification and my page can't be propely validated with
validator.w3.org if I use EMBED.

Reproducible: Always
Steps to Reproduce:
1.Insert into HTML code a link to .swf file (<OBJECT> tag) not using <EMBED>
2.open it with M$IE eXploder - it is ok and correct with HTML specification
3.open it with mozilla - nothing shows till you insert additional EMBED wchich
is out of HTML specification

Actual Results:  blank screen in Mozilla

Expected Results:  Show .swf file

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 46569 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.