Download Manager is Slow on Remove From List

VERIFIED DUPLICATE of bug 132013

Status

--
major
VERIFIED DUPLICATE of bug 132013
17 years ago
14 years ago

People

(Reporter: mozillabugs, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you have downloaded quite a few items, the list on the Download Manager gets
large.  When I select all the items and click the "Remove From List" button, it
takes the Download Manager a while to remove all the items from the list.  When
doing this, it gives the impression that the browser has stopped responding.

Comment 1

17 years ago
Reporter :

which build ?
Are you using any 3rd party theme ?
Clean install of Mozilla ?
Try to see if speed is better with another profile ?

Thanks.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 132013 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
VRFY DUPE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.