right-clicking drop-down list options results in sticky contextual menu

VERIFIED DUPLICATE of bug 111510

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 111510
16 years ago
16 years ago

People

(Reporter: Michael McMaster, Assigned: joki (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
Using Mozilla 1.1a (2002061014), right-clicking an item in a drop-down list box
will cause the contextual menu, or the "right-click" menu, to come up and not
leave unless a choice is made.  Right-clicking somewhere else will cause a
different contextual menu to pop up, removing the old one, but it too will not
leave until an option is selected.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 111510 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: rakeshmishra → trix

Comment 2

16 years ago
verifying dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.