Closed Bug 1550549 Opened 7 months ago Closed 2 months ago

Convert XUL textboxes to HTML inputs in pageInfo.xul

Categories

(Firefox :: Page Info Window, task, P3)

68 Branch
task

Tracking

()

RESOLVED FIXED
Firefox 71
Tracking Status
firefox68 --- wontfix
firefox71 --- fixed

People

(Reporter: ntim, Assigned: bgrins)

References

Details

Attachments

(2 files)

No description provided.
Summary: Convert textboxes to input in pageInfo.xul → Convert XUL textboxes to input in pageInfo.xul
Summary: Convert XUL textboxes to input in pageInfo.xul → Convert XUL textboxes to HTML inputs in pageInfo.xul
Type: defect → task
Depends on: 1562639

The current patch works without bug 1562639 by adding data-l10n-attrs="value", bug 1562639 suggests this is intentional, so I guess that part is solved.

The remaining part is increasing the dialog spacing, since this patch decreased the spacing between rows and columns ... and also pushing it to try.

Priority: -- → P3
Attachment #9063854 - Attachment description: Bug 1550549 - Convert XUL textboxes to HTML inputs in pageInfo.xul. → Bug 1550549 - Convert XUL textboxes to HTML inputs in pageInfo.xul

This was missing coverage which would have caught a bug during the development
of the previous patch (https://phabricator.services.mozilla.com/D30537#inline-289837)

Depends on D30537

No longer depends on: 1562639
Assignee: nobody → bgrinstead
Status: NEW → ASSIGNED
Pushed by bgrinstead@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b02ae35438c9
Convert XUL textboxes to HTML inputs in pageInfo.xul r=fluent-reviewers,Gijs,flod
https://hg.mozilla.org/integration/autoland/rev/865a39c9635f
Add test coverage for a http domain in page info security tab r=Gijs
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 71
Regressions: 1589595
You need to log in before you can comment on or make changes to this bug.