Closed Bug 1550581 Opened 5 years ago Closed 5 years ago

Extension Block Request: Adobe Flash Players

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: Fallen, Assigned: Fallen)

References

Details

Extension name Adobe Flash Players
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

I've confirmed these add-ons are clones of previously blocked add-ons.

Extension IDs

{da61a3e5-5a98-4c47-ae6c-f4db738f1133}
{b0e13c2b-c1cd-426b-bed9-905bf9557fbf}
{328c22c5-5f1c-4eb7-95a3-148fd4ad429d}
{f6cca5fb-5aa1-471f-88f3-e2ffa87281ef}
{d342bf37-554e-41c9-b67b-72769e59b82b}
{03ec69b5-3e8e-4bb8-8eda-28f12c54bff8}
{a8c876cb-af13-4ad9-9a86-fc3c0722b48c}
{56136c32-0159-4368-9d28-c1b8b1515c89}
{79bf4660-9729-444b-ae03-6c8005869611}
{aa7fdaa5-d888-47e2-b27b-4fa4b3225339}
{31e0d180-52b1-4c1d-8f84-7e625715edc4}
{f7d20549-e5ee-4045-9e8f-9705bb10c104}
{303abacb-760b-43c3-9640-5b456d92db78}
{debabd67-2e0a-485e-8213-ac081065a027}
{971e739b-c528-41b6-a60c-48fc3cdb52d9}
{ffb3a485-2723-4a88-b3ad-8b29773759c4}
{b076177a-a5c4-4652-9f6d-953f89f9a81a}
{66210cb7-6352-45d5-9d22-ad7a0fb5e247}
{8053ad7b-5129-4c74-ade9-8166c38e8636}
{1a435c36-133e-4163-ac71-8701a147880c}
{8c40c6df-7c9d-4876-bcbe-0621734aba45}
{40e1e7d9-ae29-4aec-9465-5e0d49859583}
{74eab03b-35cd-4950-b436-7afce3876e58}
{95839c11-63a7-4b2b-b3d3-eee9d2c5c42d}
{bfaa03c3-744e-48eb-8fb6-4ad61791d4d8}
{f123e726-9396-4899-822a-172b8bcb2c5f}
{157e255b-2053-4140-b95c-ff003b62bf17}
{3e49a17b-b58e-417b-9ebb-a7e8c2317893}
{4df1d536-e30f-4344-bee6-6ef2def890c2}
{f33ce070-63f4-4d2b-823e-d52fc7a30ba7}
{2003e2a5-e848-4fc5-8e7d-3af1efe4f992}
{ff2157da-6981-40b6-aa60-d8125e73868e}
{d89fa1e5-c9d4-4104-ad8e-00b39e5c6d15}
{66e45d14-550f-4489-98c6-8a0caed33375}
{86e6d45f-1dfe-4e53-bf52-22bf65b9ae6d}
{e71407fe-e1ed-4755-af8f-dd64a952ce1a}
{b67b3615-d8fe-4961-a41e-391864afde2d}
{5785789b-ccba-44a1-9018-1135b56bd37f}
{6dfb93d1-2add-471c-bbbc-b6164b4c1d94}
Assignee: nobody → philipp
Status: NEW → ASSIGNED
Type: defect → task

The block has been staged. Stuart, can you review and push?

Flags: needinfo?(scolville)
{5785789b-ccba-44a1-9018-1135b56bd37f}
{74eab03b-35cd-4950-b436-7afce3876e58}
{40e1e7d9-ae29-4aec-9465-5e0d49859583}
{8c40c6df-7c9d-4876-bcbe-0621734aba45}
{1a435c36-133e-4163-ac71-8701a147880c}
{8053ad7b-5129-4c74-ade9-8166c38e8636}
{66210cb7-6352-45d5-9d22-ad7a0fb5e247}
{ffb3a485-2723-4a88-b3ad-8b29773759c4}
{79bf4660-9729-444b-ae03-6c8005869611}
{303abacb-760b-43c3-9640-5b456d92db78}
{b0e13c2b-c1cd-426b-bed9-905bf9557fbf}
{303abacb-760b-43c3-9640-5b456d92db78}
{79bf4660-9729-444b-ae03-6c8005869611}
{f7d20549-e5ee-4045-9e8f-9705bb10c104}
{31e0d180-52b1-4c1d-8f84-7e625715edc4}
{aa7fdaa5-d888-47e2-b27b-4fa4b3225339}
{7c5cc4ec-9637-428c-bcf7-28bba279cf84}
{475b88fd-574c-4881-98e0-0184a03593cb}
{b3c79903-9bc5-4ddf-aeeb-7d91989ae819}

Thanks Andreea, I've updated comment 0 with those ids and others that were not yet blocked.

And now I've also updated the regex in Kinto. Stuart, all ready now!

(In reply to Philipp Kewisch [:Fallen] [:📆] from comment #3)

Thanks Andreea, I've updated comment 0 with those ids and others that were not yet blocked.

I don't see the last 3 guids in comment 2 matched in Kinto is that expected?

Flags: needinfo?(scolville) → needinfo?(philipp)

Since the rest of the guids are covered I've approved and pushed what was there, but I'll leave this open in case you want to update the block to add:

{7c5cc4ec-9637-428c-bcf7-28bba279cf84}
{475b88fd-574c-4881-98e0-0184a03593cb}
{b3c79903-9bc5-4ddf-aeeb-7d91989ae819}

These were handled in bug 1549214. Thanks for checking!

Flags: needinfo?(philipp)
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Group: blocklist-requests
You need to log in before you can comment on or make changes to this bug.