Emptying trash folder leads to Message "Invalid Mailbox Name"

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: recoveryguy21, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am using Mozilla 1.1a (but previous version 0.97 showed the same bug)
When clicking "Empty trash" on my IMAP folder (courier-imap), mozilla shows
the "The current command did not succeed.The mailserver responded:Invalid
Mailbox Name"
After that,even opening the folder leads to this error message.

Current workaround:
1.restarting mozilla mail.
2.deleting mails by typing "del" within the folder.
(Reporter)

Comment 1

16 years ago
Obviously,the bug was due to a corrupt profile.
Deleting the old one and creating a new one solves this problem.
Nevertheless, there seem to be several problems with mozilla profiles,
as it was the second time I had to create a new profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.