If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

New type: _tab in A, AREA, BASE, FORM and LINK

RESOLVED DUPLICATE of bug 105409

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 105409
15 years ago
13 years ago

People

(Reporter: Dominik, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I think it's good idea to add to Mozilla new type for example: _tab. It's
compatible to W3C. _tab is like _self, _top, _blank and _parent. The _tab is new
navigator tab.

Comment 1

15 years ago
This is a WONTFIX, see bug 105409.


*** This bug has been marked as a duplicate of 105409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.