Closed Bug 1551093 Opened 2 years ago Closed 2 years ago

Extension Block Request: Adobe Flash Player

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: rctgamer3, Assigned: Fallen)

References

Details

Extension name Adobe Flash Player
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

Deceptive add-on. POSTs to some hacked website.

Extension IDs

{2b99ea1d-9e25-4005-adeb-2fc9fc6700fc}
{56862943-b999-45ef-be94-b97211126ba4}
{3c19f6fc-1b86-411c-8d9a-7fdde31600b2}
{83ae749b-9ab3-41f9-ba8a-f73470399abe}
{ec6ff98f-7315-4cfb-88b9-e6a64bb97ef6}
{498e999a-2d6b-47e7-8da2-97e0f694f6ff}
{3745fc58-1413-4029-aea4-e1aa8a2c0cad}

Full List:

{198586f6-9fdc-4ce6-8f21-7bdd85eab432}
{1cd349e4-1d52-46ec-b648-6da8ba2ef659}
{28c26373-1066-4cb5-8e92-1926cb31f83c}
{2b99ea1d-9e25-4005-adeb-2fc9fc6700fc}
{2be44a2e-f432-4527-a249-f7a6aecc8464}
{2eda700f-8674-43fd-842f-73289b6e317f}
{3745fc58-1413-4029-aea4-e1aa8a2c0cad}
{3c19f6fc-1b86-411c-8d9a-7fdde31600b2}
{450f8d34-b065-46a6-bd9f-ee7f614d750b}
{498e999a-2d6b-47e7-8da2-97e0f694f6ff}
{56862943-b999-45ef-be94-b97211126ba4}
{5dc4633d-2c01-4d8d-8980-a90055d0679c}
{77101ac4-6fe7-43ed-8362-75ad2a4b3299}
{83ae749b-9ab3-41f9-ba8a-f73470399abe}
{8ef68e62-a602-477c-95c2-9b861f91e813}
{b81c02f0-e563-4794-8fd3-18a65b0f35fe}
{c03bf205-6673-4495-abd7-f12556d3d8ce}
{d1e8be12-c4e4-481b-9be1-400f54257dfa}
{d3f73060-8ca3-4c24-b389-6a896f43f538}
{e5e98141-81c0-433d-ade2-4174ea951243}
{ec6ff98f-7315-4cfb-88b9-e6a64bb97ef6}
{ee765c0e-cf70-426e-ac5d-704c874202af}
{f8a4dc88-e967-4c75-acb3-6176ab166bf4}
Assignee: nobody → philipp
Status: NEW → ASSIGNED
Type: defect → task
Duplicate of this bug: 1551332

I’ve reviewed the add-ons and confirmed that they are collecting ancillary user data against our policies.

The block has been staged. Andreas, can you review and push?

Flags: needinfo?(awagner)

Done

Group: blocklist-requests
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Flags: needinfo?(awagner)
Resolution: --- → FIXED

Thanks, is this the one that I reported on 2019-05-12? Probably slug adobe-flash-player-vidr (found in my browser history).

Reading this alongside later bug 1552164 for identically named Adobe Flash Player.

You need to log in before you can comment on or make changes to this bug.