Stalled browser during critical period when opening pages in tabs

VERIFIED DUPLICATE of bug 155181

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 155181
16 years ago
10 years ago

People

(Reporter: Jacob Vogelstein, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

This bug appears consistently when I use the tabbed browser interface.  It is
manifested when i go to a new page or open a link in a new tab -- the tab
initially displays "loading" with the circular-arrows and things work ok, but
shortly after displaying the new page's title, the arrows stop moving, the
animation in the mozilla graphic at the top right corner of the screen halts,
and the browser becomes unresponsive to mouse-clicks or anything else until the
new page finishes loading.  Other mozilla windows are also frozen during this
time.  The status line usually (but not always) says "Loading data from <website>"

Reproducible: Always
Steps to Reproduce:
1.Open any page in mozilla
2.Open a new tab
3.Type in a new website in the address line or click on a bookmark
4.Attempt to switch between tabs or other mozilla windows

Actual Results:  The browser (and mail client) are unresponsive during some
period of time between when the page begins to load and finishes loading

Expected Results:  Switched smoothly between tabs and windows and loaded the new
page in the background

I am using the Pinball theme.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 155181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.