Print alignment:The first line of text does not print

VERIFIED FIXED in M15

Status

defect
P3
normal
VERIFIED FIXED
20 years ago
11 years ago

People

(Reporter: fenella, Assigned: dcone)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

Linux (1999-10-01-18 M10)
Steps:
1. From Nova, set preference to use a plain text editor and attached vcard
2. Compose a message and send it to a POP account
3. View the message in Seamonkey. Text shows up in plain text with vcard
4. Print the message
Actual result: The plain text context does not print. Only the email Id, and
the View Complete Card and Add to Personal Address Book buttons are printed
Expected result: The text content should also be printed.

Have not tested Win32 and Mac yet.
Status: NEW → ASSIGNED
Summary: Plain text content with vcard does not print text content → Print alignment:The first line of text does not print
Linux (1999-10--05-11 M11)
This problem may be the alignment problem.  I found that the reason it did not
print the text was because I had only one line of text. And the problem is
that it does not print the first line of text from the Body content.  Any text
written from the second line onward prints OK, even with the vcard.
So I am going to change the bug summary.
Blocks: 18471
Target Milestone: M13
Assignee: dcone → syd
Status: ASSIGNED → NEW
This is probably our margin.. page size bug.  I have a fix for the page size in
hand.  I will check it in tomarrow.. with an ok.. Then you can check the
margins, page placement, ect..
Target Milestone: M13 → M15
Moving Syd's non-PDT+ bugs to M15 to indicate that he will not have time to get
to them for Beta.
Don, comments indicate this is a page size issue, assigning back to you.
Assignee: syd → dcone
Fixed the margin handing and the resolution mapping for Postscript.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
QA Contact: lchiang → fenella
Linux (1999-02-07-08 M14)
Win32  (1999-02-07-09 M14)
Mac (1999-02-07-08 M14)
Yes. This problem has been fixed.
Status: RESOLVED → VERIFIED
No longer blocks: 18471
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.